Altaron

Witaj w Altaronie!

Znajdujesz się na krawędzi między światem realnym,
a magicznym Altaronem. Zrób krok do przodu i przeżyj
niesamowitą przygodę!

Connect with Facebook

Wróć   Forum Altaron.pl > Altaron.pl > Błędy i problemy > Archiwum

Krótka Wiadomość
[2019-12-05 15:11] W dniu 6 grudnia (tj. jutro) serwer gry będzie niedostępny od porannego zapisu aż do około godziny 12:00 w celu aktualizacji systemu i konserwacji serwera.

Komunikaty

 
 
Narzędzia wątku Wygląd
Stare 19-10-18, 12:11   #1
lordps
 
Zarejestrowany: Wrz 2012
Postów: 34
Domyślnie Otclient nie wykrywa sterowników renderowanie odbywa się przez cpu

Dzień dobry, mam problem z otclientem tak jak w temacie. Otclient nie wykrywa mi sterowników od karty graficznej Nvidia geforce gtx 770 2gb, przez co gra działa na cpu i mam 2 fpsy, prosze o pomoc.
lordps jest nieaktywny  
Stare 19-10-18, 12:34   #2
3373722
 
Zarejestrowany: Wrz 2011
Postów: 74
Domyślnie

Wejdź w panel nvidi i ustaw zeby odpalało gre na karcie graficznej :v
3373722 jest nieaktywny  
Stare 19-10-18, 14:57   #3
lordps
 
Zarejestrowany: Wrz 2012
Postów: 34
Domyślnie

Nie działa, robię format XD
lordps jest nieaktywny  
Stare 19-10-18, 15:22   #4
Catthon
Strażnik Gry
 
Avatar Catthon
 
Zarejestrowany: Lis 2012
Postów: 2,227
Domyślnie

Powiem Ci, że mi tez nie odpala na Radeonie i mam 28 FPS. Nie wiem kompletnie czemu i też nie znalazłem rozwiązania. Możliwe, ze moja karta graficzna jest do kitu (w sensie - zepsuta).
Catthon jest nieaktywny  
Stare 19-10-18, 17:10   #5
Wicher
 
Zarejestrowany: Mar 2012
Postów: 223
Domyślnie

nie tylko u was :) u mnie tez nie widzi directx tylko smiga na opengl
Wicher jest nieaktywny  
Stare 19-10-18, 17:11   #6
Catthon
Strażnik Gry
 
Avatar Catthon
 
Zarejestrowany: Lis 2012
Postów: 2,227
Domyślnie

Nie ma directxa w tym kliencie. Nie jest to błąd.
Catthon jest nieaktywny  
Stare 19-10-18, 17:57   #7
3373722
 
Zarejestrowany: Wrz 2011
Postów: 74
Domyślnie

Ja mam laptopa i domyślnie odpaliło mi na zintegrowanej karcie graficznej ale w panelu nvidii ustawilem i wszystko hula ;v
3373722 jest nieaktywny  
Stare 19-10-18, 18:50   #8
lordps
 
Zarejestrowany: Wrz 2012
Postów: 34
Domyślnie

Format mi pomógł, widocznie miałem niezły syf w sterownikach. :) No to idę testować.
lordps jest nieaktywny  
 


Użytkownicy aktualnie czytający ten temat: 1 (0 użytkownik(ów) i 1 gości)
 
Narzędzia wątku
Wygląd

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 04:58.


Powered by vBulletin Version 3.8.4
Copyright 2000 - 2019, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin